Doub Band WiFi 5 Repeater

Doub Band WiFi 5 Repeater

Product Highlights
● Pwolonje seri Wi-Fi ki egziste deja pou bay pi gwo kouvèti asirans epi amelyore koneksyon.
● Mi-mont Design
● Avèk antèn segondè benefis
● Avèk Endikatè limyè entelijan
● Avèk bouton WPS
Pwodwi klasifikasyon
WiFi 5 Repeater
 
Voye rechèch
Karakteristik
Spesifikasyon
FAQ

Karakteristik

 

 

DWR-C5400M

 

Teknoloji DCOM Wi-Fi range extender pèmèt ou pwolonje ranje Wi-Fi ki egziste deja ou a pou bay pi gwo pwoteksyon, amelyore koneksyon epi ede elimine tach nwa Wi-Fi. Li travay ak nenpòt routeur inivèsèl Wi-Fi.

 

DWR-C5400M se yon Wi-Fi range extender ki sipòte vitès san fil ki rive jiska 300Mbps (mòd 802.11N) ak 866Mbps (mòd 802.11AC), pèmèt ou pwolonje ranje Wi-Fi ou ki egziste deja pou bay pi gwo kouvèti asirans, amelyore koneksyon{8}Fi{8}nwa yo. Li travay ak nenpòt routeur inivèsèl Wi-. Ekstansyon sa a ekipe yon sòsye konfigirasyon entènèt ki byen fèt, ki fè konfigirasyon an kouri ak vitès pi bon an.


Repetè Wi-Fi 5 Doub Band sa a se yon solisyon ideyal bande san fil pou tou de itilizatè kay ki vle pataje gwo-aksè Entènèt san fil ak ti biwo ki vle fè biznis sou entènèt la.

1. Mi-mont Design

Repetè Wi-Fi 5 Doub sa a Avèk yon ti gwosè, li fasil pou ploge extender la nan priz elektrik la.

2. Antèn gwo benefis

Repeatè Wi-Fi 5 Doub Band sa a Ekipe ak 2 antèn ekstèn, ekstansyon an ka amelyore fòs siyal rezo ki deja egziste a.

3. Endikatè limyè entelijan

Endikatè LED entelijan endike fòs siyal la ak diferan koulè epi ede jwenn pi bon plas pou pwoteksyon Wi-Fi.

4. WPS bouton

Peze bouton WPS la pou konfigirasyon fasil san rekonfigirasyon.

5. Lòt pò Ethernet

Repetitè Wi-Fi 5 doub sa a ak pò Ethernet, ekstansyon an ka konekte ak nenpòt aparèy filaire.

 

Paramèt

 

 

Deskripsyon

Wi-Fi5 Repeater

Vitès san fil

2.4GHz 300Mbps

5.8GHz 866Mbps

Estanda

802.11a/b/g/n/ac

Frekans

2.4GHz & 5.8GHz

Transmisyon pouvwa (Max)

2.4GHz: 22dbm

5.8GHz: 20dbm

Entèfas

1*FE LAN

Antèn

2 * 3dbi fiks

WAN mòd

Repetè

Karakteristik ak Teknoloji Spec

Pwotokòl

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= RFC768 Pwotokòl Datagram itilizatè (UDP)
= RFC791 Pwotokòl Entènèt (IP)
= RFC792 Pwotokòl Mesaj Kontwòl Entènèt (ICMP)
= RFC793 Pwotokòl kontwòl transmisyon (TCP)
= RFC826 Adrès Rezolisyon Pwotokòl (ARP)
= RFC2131 Pwotokòl Konfigirasyon Lame dinamik (DHCP)

Sistèm sipò

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 ti jan

ak Windows Vista 32/64bit

WLAN

Sipòte 20MHz, 40MHz, 80MHz nan bann 5GHz
Sipòte 20/40MHz nan bann 2.4GHz
Sipòte mòd 11AC 2T2R ak pousantaj done jiska 867Mbps
Sipòte mòd 11N 2T2R ak pousantaj done jiska 300Mbps
Sipòte 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Encryption

4/128 bit, WEP, WPA, ak WPA2 chifreman san fil

QoS

Ki pa gen -sipò

SNMPv2 oswa v3

Ki pa-sipò

Entèfas Ethernet

1 x RJ45 pou 10/100Mbps Ethernet Port (opsyon)

dirije

l pouvwa, routeur, Ethernet, WPS (koulè vèt)
l Endikatè pozisyon- Wouj: twò pre &twò lwen; Ble: bon pou trape siyal routeur

Bouton

l pouvwa (sou / koupe)
l WPS
l Seleksyon Band
l Reyajiste (Phole)

Konsomasyon

12W

Kondisyon pou Anviwònman

Tanperati Fonksyònman

0ºC-45ºC

Tanperati Depo

-20ºC-70ºC

Operasyon Imidite

10%-90%, san kondansasyon

Depo Imidite

5%-90%, san kondansasyon

Pwovizyon pou pouvwa

Bati-nan ekipman pou pouvwa

EMC ak sekirite

Konfòmite Regilasyon

CE

Règleman sekirite

FCC

Green Standard

RoHS

Dimansyon Fizik

Karakteristik Fizik

L x W x H: 100 mm x 70 mm x 75 mm

Pwa

100g

FAQ

K: Ki jan yo chaje paramèt default apre yon erè konfigirasyon?

Repons: Pou retabli paramèt default faktori a, limen aparèy la epi peze bouton reset la pou apeprè 1 segonn, apresa lage li.
Adrès IP default ak mask subnet routeur DSL la se 192.168.1.1 ak 255.255.255.0, respektivman. Tanpri jwenn non itilizatè ak modpas default sou fichye ki anba aparèy la.

K: Kisa mwen ta dwe fè si mwen pa kapab konekte sou entènèt UI routeur la?

Repons: Eseye solisyon sa yo epi konekte ankò:
● Asire w ke kab Ethernet ou ak yon koneksyon entènèt konekte nan pò WAN nan routeur la, pa pò LAN la.
● Asire w ke aparèy san fil ou a konekte ak SSID routeur la.
● Asire ke aparèy filaire ou yo byen konekte ak pò routeur 1, 2, oswa 3/IPTV atravè câbles Ethernet. Epitou, asire w ke aparèy yo mete otomatikman jwenn yon adrès IP epi otomatikman jwenn adrès sèvè DNS.
● Chanje navigatè entènèt la epi konekte ankò.
● Reyajiste routeur la epi konekte ankò.

Baj popilè: doub band wifi 5 repetiteur, Lachin doub band wifi 5 repetiteur manifaktirè yo

Voye rechèch
Kontakte nousi gen nenpòt kesyon

Ou ka swa kontakte nou via telefòn, imèl oswa fòm sou entènèt anba a. Espesyalis nou an pral kontakte ou tounen yon ti tan.

Kontakte kounye a!